CVE-2020-12518 (plcnext_firmware)

On Phoenix Contact PLCnext Control Devices versions before 2021.0 LTS an attacker can use the knowledge gained by reading the insufficiently protected sensitive information to plan further attacks.

View Full Alert

Leave a Reply