CVE-2019-5980 (related_youtube_videos)

Cross-site request forgery (CSRF) vulnerability in Related YouTube Videos versions prior to 1.9.9 allows remote attackers to hijack the authentication of administrators via unspecified vectors.

View Full Alert

Leave a Reply