CVE-2019-25013 (glibc)

The iconv feature in the GNU C Library (aka glibc or libc6) through 2.32, when processing invalid multi-byte input sequences in the EUC-KR encoding, may have a buffer over-read.

View Full Alert

Leave a Reply