CVE-2019-20367 (debian_linux, leap, libbsd, ubuntu_linux)

nlist.c in libbsd before 0.10.0 has an out-of-bounds read during a comparison for a symbol name from the string table (strtab).

View Full Alert

Leave a Reply