CVE-2019-14540 (banking_platform, customer_management_and_segmentation_foundation, debian_linux, fedora, financial_services_analytical_applications_infrastructure, global_lifecycle_management_opatch, goldengate_application_adapters, goldengate_stream_analytics, jackson-databind, jboss_enterprise_application_platform, mysql, oncommand_api_services, oncommand_workflow_automation, primavera_gateway, primavera_unifier, retail_customer_management_and_segmentation_foundation, retail_xstore_point_of_service, steelstore_cloud_integrated_storage, weblogic_server)

A Polymorphic Typing issue was discovered in FasterXML jackson-databind before 2.9.10. It is related to com.zaxxer.hikari.HikariConfig.

View Full Alert

Leave a Reply