CVE-2019-0134 (dynamic_platform_and_thermal_framework)

Improper permissions in the Intel(R) Dynamic Platform and Thermal Framework v8.3.10208.5643 and before may allow an authenticated user to potentially execute code at an elevated level of privilege.

View Full Alert