CVE-2018-16042 (acrobat_dc, acrobat_reader_dc, pdf_editor_6, pdfelement6, reader)

Adobe Acrobat and Reader versions 2019.008.20081 and earlier, 2019.008.20080 and earlier, 2019.008.20081 and earlier, 2017.011.30106 and earlier version, 2017.011.30105 and earlier version, 2015.006.30457 and earlier, and 2015.006.30456 and earlier have a security bypass vulnerability. Successful exploitation could lead to information disclosure.

View Full Alert

Leave a Reply