CVE-2017-17499 (debian_linux, imagemagick, ubuntu_linux)

ImageMagick before 6.9.9-24 and 7.x before 7.0.7-12 has a use-after-free in Magick::Image::read in Magick++/lib/Image.cpp.

View Full Alert

Leave a Reply