CVE-2017-11473 (linux_kernel, ubuntu_linux)

Buffer overflow in the mp_override_legacy_irq() function in arch/x86/kernel/acpi/boot.c in the Linux kernel through 4.12.2 allows local users to gain privileges via a crafted ACPI table.

View Full Alert

Leave a Reply