CVE-2017-10683 (mpg123)

In mpg123 1.25.0, there is a heap-based buffer over-read in the convert_latin1 function in libmpg123/id3.c. A crafted input will lead to a remote denial of service attack.

View Full Alert

Leave a Reply