CVE-2016-9401 (bash, debian_linux, enterprise_linux_desktop, enterprise_linux_server, enterprise_linux_server_aus, enterprise_linux_server_eus, enterprise_linux_server_tus, enterprise_linux_workstation)

popd in bash might allow local users to bypass the restricted shell and cause a use-after-free via a crafted address.

View Full Alert

Leave a Reply