CVE-2016-10971 (membersonic)

The MemberSonic Lite plugin before 1.302 for WordPress has incorrect login access control because only knowlewdge of an e-mail address is required.

View Full Alert