CVE-2014-3495 (debian_linux, duplicity, opensuse)

duplicity 0.6.24 has improper verification of SSL certificates

View Full Alert