CVE-2013-1895 (fedora, py-bcrypt)

The py-bcrypt module before 0.3 for Python does not properly handle concurrent memory access, which allows attackers to bypass authentication via multiple authentication requests, which trigger the password hash to be overwritten.

View Full Alert

Leave a Reply