CVE-2012-4528 (fedora, modsecurity, opensuse)

The mod_security2 module before 2.7.0 for the Apache HTTP Server allows remote attackers to bypass rules, and deliver arbitrary POST data to a PHP application, via a multipart request in which an invalid part precedes the crafted data.

View Full Alert

Leave a Reply