CVE-2010-4657 (debian_linux, enterprise_linux, php)

PHP5 before 5.4.4 allows passing invalid utf-8 strings via the xmlTextWriterWriteAttribute, which are then misparsed by libxml2. This results in memory leak into the resulting output.

View Full Alert