CVE-2010-3917 (chrome)

Google Chrome before 3.0 does not properly handle XML documents, which allows remote attackers to obtain sensitive information via a crafted web site.

View Full Alert

Leave a Reply