CVE-2005-2354 (nvu)

Nvu 0.99+1.0pre uses an old copy of Mozilla XPCOM which can result in multiple security issues.

View Full Alert