CVE-2004-2776 (goscript)

go.cgi in GoScript 2.0 allows remote attackers to execute arbitrary commands via shell metacharacters in the (1) query string or (2) artarchive parameter.

View Full Alert

Leave a Reply